Inicio / Uncategorized / Firmware iwlwifi-3945-1.ucode

Firmware iwlwifi-3945-1.ucode

Instalar Debian Lenny Al instalar Debian Lenny en mi Asus X20, aparece al reconocer los dispositivos de red, que para instalar la Wifi, se necesita un firmware, que nombra como iwlwifi-3945-1.ucode, este se puede descargar desde aquí o ver todos los paquetes aquí.

Una vez descargais el paquete, lo pasais a un pendrive y automáticamente lo instala.

Si por el caso contrario, habeis decidido instarlo una vez teneis vuestra Lenny lista, los pasos a seguir son los siguientes:

😉

Sobre Bosco López

/dev/null

Te puede interesar también

Bug sesiones Facebook

Lo prometido es deuda y como ya lo había comentado en estos días con algunas …

Un comentario

  1. Will Canon release a firrwame update for the EOS 40D to allow for auto bracketing? This is a really missed feature when I want to do HDR, if it was available in an upcomming firrwame and accessed from the Menu, that would be fantastic.

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *